Chyba pri inštalacii

Mate problém s inštaláciou Vášho fóra alebo s jeho updatom? Nech sa páči toto je fórum pre riešenie týchto problémov.
Užívateľov profilový obrázok
tomast
Príspevky: 1
Dátum registrácie: 27. Decembra 2016, 14:38

Chyba pri inštalacii

Príspevok od užívateľa tomast » 30. Decembra 2016, 16:39

Dobrý deň prajem, neviem či to k niečomu pomôže (možno to vyskoči aj pri 3.2.), ale pri instalacii slovenskej verzie 3.1.10 mi skončil posledny krok s nasledovnou chybou:

Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'The "./../language/en/email" directory does not exist.' in /data/clients/nic/comto.sk/www/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:94 Stack trace: #0 /data/clients/nic/comto.sk/www/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(76): Twig_Loader_Filesystem->addPath('./../language/e...', '__main__') #1 /data/clients/nic/comto.sk/www/phpbb/template/twig/twig.php(251): Twig_Loader_Filesystem->setPaths(Array) #2 /data/clients/nic/comto.sk/www/includes/functions_messenger.php(673): phpbb\template\twig\twig->set_custom_style(Array, Array) #3 /data/clients/nic/comto.sk/www/includes/functions_messenger.php(287): messenger->set_template_paths(Array, Array) #4 /data/clients/nic/comto.sk/www/install/install_install.php(1998): messenger->template('installed', 'sk') #5 /data/clients/nic/comto.sk/www/install/install_install.php(118): install_install->email_admin('install', 'final') #6 /data/clients/nic/comto.sk/www/install/index.php(409): install_install->main('in in /data/clients/nic/comto.sk/www/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 94

a ta ista chyba sa objavila aj pri registracii noveho uzivatela.
Po tom co som pridal do /language/en vsetko prebiehalo korektne.

Napísať odpoveď

Kto je prítomný

Užívatelia prezerajúci toto fórum: Žiadny pripojení užívatelia a 1 neregistrovaný