End of Support for phpBB 3.0.x

Užívateľov profilový obrázok
phpBB.sk[bot]
Príspevky: 385
Dátum registrácie: 20. Decembra 2015, 00:38

End of Support for phpBB 3.0.x

Príspevok od užívateľa phpBB.sk[bot] » 31. Mája 2016, 01:58

Hello,



As of 0:00 UTC January 1st, 2017, we will no longer be providing support for phpBB 3.0.x. The support forums will be locked, but will be still be available in a read-only form for reference. All download links for phpBB 3.0.x will be removed. If you still need those packages, you will be able to obtain them from SourceForge or download.phpbb.com.



It is recommended that you use these seven months to prepare for converting to phpBB 3.1.x or 3.2.x when it becomes available. While support for 3.0.x will not be available, support for converting to 3.1.x or 3.2.x will be available in their respective forums.



For those who receive support from an international support site, they will dictate their own support schedules and you should seek information from them.



As a reminder, phpBB 3.0.x is already in its End of Life phase and is no longer receiving maintenance or security fixes. While there are no known vulnerabilities in phpBB 3.0.14, it is recommended that you upgrade to a fully supported version. For more information about the current release and support timelines, see the phpBB Release, Security and Support Plan announcement and the Release & Update Policy page.



Thank you,

The phpBB Team

http://www.phpbb.com/community/viewtopi ... &t=2373956

Napísať odpoveď

Kto je prítomný

Užívatelia prezerajúci toto fórum: Žiadny pripojení užívatelia a 1 neregistrovaný